Bangladesh SMS Delivery degradation towards Grameenphone
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 13:27 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2022 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2022 - 12:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 07:33 UTC
Investigating
Please be advised that we have been informed by our suppliers about and are observing message delivery degradation towards Grameenphone Bangladesh.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 13, 2022 - 19:35 UTC
This incident affected: SMS API (Asia & Oceania traffic).