Libya SMS - Degradation affecting Al-Madar
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 15:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2021 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 14:01 UTC
Investigating
Please be informed that we are currently observing SMS delivery degradation towards Libya Al-Madar. We are working with our carrier partners to resolve the issue, however, it seems to be an issue with the operator in Libya. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 22, 2021 - 11:09 UTC
This incident affected: SMS API (Africa traffic).