Inbound SMS delivery in Mexico
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 21:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2020 - 20:45 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2020 - 01:01 UTC
Investigating
We are investigating customer reports of inbound SMS delivery issues in Mexico with our suppliers.

We will post an update as soon as we know more.
Posted Nov 07, 2020 - 16:35 UTC
This incident affected: SMS API (Inbound SMS, South & Central America traffic).