SMS delivery degradation towards Sprint USA network
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 29, 2019 - 02:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Aug 29, 2019 - 01:46 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following carrier: Sprint USA

As a result of this issue, inbound and outbound messages may experience delays. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted 19 days ago. Aug 28, 2019 - 22:58 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).