Voice API Requests Rejected
Incident Report for Nexmo
Postmortem

What happened

Between 11:25 UTC and 15:56 UTC 17-Jun-2019 customers experienced a small volume of Voice API calls failing when routed to the Singapore Data Centre. This affected new calls and calls made by a Connect action.

Causes

A bug within an application responsible for call processing caused two services not to be able to communicate. The bug was identified and a fix released to resolve the issue.

Preventive Actions

A program of preventive work has been identified including:

  • New alerting for issues with communication
  • Improved error reporting
  • Improved monitoring
Posted 3 months ago. Jul 17, 2019 - 15:31 UTC

Resolved
All services have been restored.
Please let support@nexmo.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted 3 months ago. Jul 10, 2019 - 10:55 UTC
Monitoring
We identified and resolved an issue with the Voice API in Singapore.

You may have seen 429 errors when making an API request to our Singapore Data Center for the Voice API product.

Services were impacted between 9-Jul-2019 11:25 - 14:55 UTC

Inbound Voice API calls, SIP, TTS and Messaging APIs have not been impacted.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted 3 months ago. Jul 09, 2019 - 15:51 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).