US - Service Degradation for Messages Sent Using Virtual Numbers
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 09, 2019 - 20:20 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Oct 09, 2019 - 20:19 UTC
Investigating
Please note that we are investigating an issue impacting customers in the US for SMS Inbound/Outbound sent using US Virtual Numbers.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

If you have any questions or concerns regarding this maintenance event, please contact support@nexmo.com.
Posted 13 days ago. Oct 09, 2019 - 20:09 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).