USA SMS - AT&T Delays
Incident Report for Nexmo
Resolved
The USA SMS - AT&T Delays problem has been resolved.

All services have been restored.

Please let support@nexmo.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted 9 days ago. Nov 08, 2018 - 20:55 UTC
Investigating
Please be informed that due to some technical issues with our local operator in US, you may experience delays in delivery of outbound and inbound traffic.

The carrier has identified the issue and is working towards a resolution.
We will post here any new updates received by our carrier.
Posted 10 days ago. Nov 08, 2018 - 19:38 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).