USA Shortcode Messaging - Traffic Interruption
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 20:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2020 - 19:34 UTC
Investigating
We have identified an issue with our US Short code service since 2020-06-19 17:39 leading to reduced SMS deliverability in US. We are currently working on a solution and will update the incident with more information soon.
Posted Jun 19, 2020 - 18:44 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).