US - SMS & MMS potential message delays and delivery receipt delays for a subset of messages sent using short codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 28, 2021 - 20:54 UTC
Monitoring
The supplier has implemented a fix, and we are continuing to monitor the results.

Please contact support@nexmo.com if you have any questions.
Posted Mar 28, 2021 - 19:33 UTC
Update
Please be informed that our partner is continuing to fix the issue. There is no more delays for Multi-Part MT Messages but there may still be some delays for delivery receipts while sending SMS messages over a subset of our US short code numbers.

Expected Impact:

MO Messages: No Impact
MT Messages: No Impact
MMS Messages: No Impact
Delivery receipts: Delayed

We will issue an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Mar 27, 2021 - 07:27 UTC
Identified
The issue has been identified by our partner and a fix is being implemented. You may still experience delays for both Multi-Part MT Messages and delivery receipts while sending SMS messages over a subset of our US short code numbers.

Expected Impact:

MO Messages: No Impact
MT Messages: Multi-Part MT will experience delays but No impact to Single Part MT
MMS Messages: No Impact
Delivery receipts: Delayed

We will issue an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Mar 27, 2021 - 01:30 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the US networks. They are experiencing delays for delivery receipts, which is affecting subset of MMS & SMS sent using short codes

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress..

Please contact support@nexmo.com if you have any questions.
Posted Mar 26, 2021 - 18:55 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).