Myanmar SMS - Internet shut down in Myanmar
Incident Report for Vonage API
Monitoring
Service has been restored and we are monitoring the results.
Posted Mar 16, 2021 - 08:49 UTC
Identified
This is to inform you that all internet services in Myanmar will be shut down starting from midnight on 15th March 2021 local time according to the Military Junta until further notice due to the current political situation there.

Customers may experience irregular or inconsistent delivery into all of Myanmar.
Inbound/Outbound/DLR traffic may be impacted.

We are working with our carrier partners to resolve the issue and will update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Mar 15, 2021 - 14:25 UTC
This incident affects: SMS API (Asia & Oceania traffic).