Issue affecting inbound SMS traffic in India
Incident Report for Vonage API
Resolved
We have been informed that this incident has been now resolved. Inbound traffic towards Indian virtual numbers should work as expected.
Posted Oct 07, 2020 - 13:18 UTC
Update
We have identified the problem to be limited to one Long Virtual numbers provider. Most of our India virtual numbers are receiving inbound SMS traffic as usual. We continue working with the specific number provider to restore service on their numbers.

We will post an update as soon as we know more.
Posted Oct 07, 2020 - 06:44 UTC
Investigating
We're investigating an issue with our Long Virtual number provider in India. Customers will notice no inbound SMS traffic being forwarded to Indian Long Virtual numbers. This doesn't affect outbound traffic. We will post an update as soon as more information becomes available.
Posted Oct 06, 2020 - 14:53 UTC
This incident affected: SMS API (Inbound SMS).