Apex One (Trend Micro) blocking Nexmo Customer Dashboard
Incident Report for Vonage API
Resolved
This has been fully resolved. Trend Micro has fixed the issue of miss-classification of our subdomain through whitelisting the site that had been falsely blocked by an automation tool.
Posted Oct 05, 2020 - 20:49 UTC
Monitoring
We contacted Trend Micro to resolve the miss-classification of our subdomain. The issue seems to be resolved as Trend Micro correctly recognizes us as completely safe now. We will keep on monitoring the results.
Posted Oct 05, 2020 - 14:54 UTC
Update
We are still working to fix this issue. We will post an update as soon as we have more information.
Posted Oct 05, 2020 - 12:45 UTC
Identified
We have identified an issue where customers using the Apex One (Trend Micro Security) antivirus software or browser extension may be unable to access the Vonage API Customer Dashboard. We are working to resolve the issue.
We will post an update as soon as we have more information.
Posted Oct 05, 2020 - 10:24 UTC
This incident affected: Nexmo Dashboard.