USA - SMS Delays affecting Short Code Concatenated Messages
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 04:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 04:37 UTC
Investigating
We are investigating reports of outbound SMS delays affecting a subset of Short Code concatenated messages.

We will post an update as soon as we know more.

Please contact support@nexmo.com if you have any questions. Thank you for your patience.
Posted Jun 04, 2021 - 00:17 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).