Malaysia SMS - Delivery degradation towards Celcom impacting domestic brands
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 06:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2021 - 06:09 UTC
Investigating
We are currently observing SMS delivery degradation towards Malaysia Celcom which is impacting domestic brand traffic. You may experience delivery receipt delays and sometimes intermittent delivery failures when sending the domestic brand traffic.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Apr 24, 2021 - 05:04 UTC
This incident affected: SMS API (Asia & Oceania traffic).