Problems accessing Nexmo user dashboard and website
Incident Report for Nexmo
Postmortem

What happened

On 27th February 2019, between 01:18 and 01:47 UTC, we experienced delays in both inbound and outbound SMS delivery from/to a subset of our SMS suppliers. Countries impacted were limited to Asia.

Causes

Due to a hardware fault, our connections to a subset of suppliers became unresponsive. This caused messages to get temporarily queued.

Preventive Actions

A line of work has been defined to migrate the connections over multiple boxes and different locations for redundancy purposes.

Posted about 1 month ago. Apr 25, 2019 - 09:32 UTC

Resolved
This incident has been resolved. Please let support@nexmo.com know if you continue to experience problems with this.
Posted 3 months ago. Mar 02, 2019 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 02, 2019 - 05:05 UTC
Identified
There was a temporary issue that affected access to the Nexmo dashboard. This issue has been identified and resolved. There was also an issue affecting the website and this has been addressed and will continue to be monitored.
Posted 3 months ago. Mar 02, 2019 - 02:30 UTC
This incident affected: Nexmo Dashboard and Website.