CA - SMS Degradation affecting Rogers Communications Network
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 04:10 UTC
Monitoring
The quality has recovered and we are monitoring the results.

Please contact support@nexmo.com if you have any questions.
Posted Dec 04, 2019 - 03:49 UTC
Investigating
We are experiencing quality degradation towards Canada Rogers Communications Network with our suppliers.

We will post an update as soon as we know more.
Posted Dec 04, 2019 - 02:47 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).