SMS delivery degradation towards T-Mobile U.S.A network
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 05, 2019 - 23:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Aug 05, 2019 - 23:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Aug 05, 2019 - 22:43 UTC
Update
We are continuing to investigate this issue.
Posted 15 days ago. Aug 05, 2019 - 22:35 UTC
Update
We are continuing to investigate this issue.
Posted 15 days ago. Aug 05, 2019 - 22:34 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following carrier: T-Mobile USA.

As a result of this issue, outbound messages may experience delays.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted 15 days ago. Aug 05, 2019 - 18:11 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).