Mexico Degradation - Messages sent using Telcel Mexico
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 21, 2020 - 22:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2020 - 20:48 UTC
Investigating
We have been informed by our suppliers about an issue impacting the following carrier:
Telcel Mexico.

As a result of this issue, inbound/outbounds messages may be impacted. The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 21, 2020 - 20:40 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).