Nexmo Dashboard Analytics inaccurate
Incident Report for Nexmo
Resolved
The cause of the data inaccuracies has been resolved.

Data for the 10th, 11th & 31st October will continue to be inaccurate until we can restore it. However, all other Analytics data is unaffected.

All other Nexmo Dashboard reports and customer services have not been impacted.

Please refer to https://help.nexmo.com/hc/en-us/articles/360019017431-Nexmo-Dashboard-Analytics-inaccurate-October-31st for further updates on the status of the affected data.
Posted 16 days ago. Nov 02, 2018 - 11:02 UTC
Monitoring
Nexmo experienced problems impacting the Nexmo Dashboard Analytics. As a result the data for Oct 10-11 and Oct 30-31 is currently inaccurate.
Posted 17 days ago. Nov 01, 2018 - 19:35 UTC
Update
Nexmo is experiencing problems impacting the Nexmo Dashboard Analytics. As a result this data is currently inaccurate.

We will update this status as soon as this is resolved and accurate data is available again.
Posted 18 days ago. Oct 31, 2018 - 18:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Oct 31, 2018 - 18:17 UTC
This incident affected: Nexmo Dashboard.