Voice API Service issue at US Data Centre
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 08:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 12:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 12:24 UTC
Investigating
We have identified an issue that impacted a small number of calls at one of our US Data Centres.
You may have seen some calls disconnected.
The following services were impacted from [2021-04-22 11:29 AM] UTC until [2021-04-22 11:40 AM] UTC.
Voice API
The rest of the services have not been impacted.
We will update this status as soon as we have more information on this issue.
Posted Apr 22, 2021 - 12:16 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API).