Dashboard Data delayed; Notifications missing
Incident Report for Nexmo
Resolved
All queues have cleared and customers are no longer experiencing delays.
We apologize for the disruption caused.
Posted 6 months ago. Jun 16, 2017 - 19:52 UTC
Monitoring
The underlying cause of this issue has been resolved. Notifications are now being sent correctly. However customers will still see delays in data in the Nexmo dashboard while the existing queues are processed. We will post an update when data is back up-to-date.
Posted 6 months ago. Jun 16, 2017 - 16:24 UTC
Investigating
Individual SMS and Voice record searches are unavailable for recent traffic in the Nexmo dashboard, and via the Developer API searches. Delays are currently less than one hour and we are working to resolve the issue.

Notification emails are also impacted by this platform issue so low-balance and virtual number release notifications are not being sent.

Inbound and outbound SMS and Voice traffic is *not* impacted. Payments and auto-reloads are *not* impacted.
Posted 6 months ago. Jun 16, 2017 - 15:53 UTC
This incident affected: Nexmo Dashboard.