US - SMS Delivery Degradation affecting T-Mobile USA
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 23 days ago. Jan 30, 2019 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jan 30, 2019 - 12:25 UTC
Identified
The carrier has scheduled a timeline to fix this issue, it will be done between 30th January 06:00 and 11:00 GMT.

During the period, we might expect some intermittent deliveries to this carrier.

This will impact:

Mobile Originated Traffic
Mobile Terminating Traffic
Notification Traffic

We will provide an update as more information becomes available.
Posted 23 days ago. Jan 30, 2019 - 02:31 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following carrier: T-Mobile USA

As a result of this issue, outbound messages via Toll Free Numbers or Shortcodes may experience delays. Messages will be retried once the impact has been resolved.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted 23 days ago. Jan 29, 2019 - 23:07 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).