Syria SMS - Degradation towards MTN Syria
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2021 - 00:27 UTC
Investigating
We were informed by our suppliers and are observing SMS delivery degradation and DLR latency towards MTN, Syria.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Oct 09, 2021 - 20:23 UTC
This incident affected: SMS API (Africa traffic).