Chad SMS - Delivery Degradation towards Tigo
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 20:08 UTC
Identified
Please be advised that due to local issues with the operator Tigo in Chad, we are currently experiencing delays and delivery degradation towards the subscribers of this network.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Nov 18, 2020 - 13:40 UTC
This incident affected: SMS API (Africa traffic).