Indonesia SMS - Degradation affecting Hutchison on Domestic Brands
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 13, 2020 - 08:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 07:11 UTC
Investigating
We are currently observing SMS delivery degradation towards Hutchison Indonesia affecting Domestic brands. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted May 13, 2020 - 05:22 UTC
This incident affected: SMS API (Asia & Oceania traffic).