Canada Degradation - Messages Sent Using Toll-Free Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 22:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 22:16 UTC
Investigating
We have been notified by our suppliers of an issue impacting delivery towards the Canada networks.

As of result, you may experience delays on outbound and inbound for messages sent using toll-free numbers.

The supplier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Apr 01, 2021 - 16:20 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).