SMS delivery to Sprint U.S.A
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 30, 2019 - 21:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 30, 2019 - 19:19 UTC
Investigating
We have been notified by our suppliers that since 2019-06-30 16:00:00 UTC Sprint USA has been experiencing an issue with their SMS service.

As a result of this issue, a portion of MT SMS messages sent to subscribers on the affected carrier are currently being delayed.

The carrier is aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution.

We will issue an update as soon as more information becomes available. Please note that all other messages are not impacted.
Posted 4 months ago. Jun 30, 2019 - 16:51 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).