US Shared Shortcode API
Incident Report for Nexmo
Resolved
The issue has been confirmed as resolved.
Posted 6 months ago. Dec 10, 2018 - 22:17 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Dec 10, 2018 - 18:40 UTC
Monitoring
As of 18:08 UTC the issue has been resolved and we are monitoring the situation.
Posted 6 months ago. Dec 10, 2018 - 18:38 UTC
Investigating
Currently we are experiencing issues with our US Shared Short Code API. As a result you may see a 504 server response for API requests to: https://rest.nexmo.com/sc/us/alert/json
No other services or APIs are impacted by this issue.

We will post updates as new information becomes available or when the incident is fully resolved.
Posted 6 months ago. Dec 10, 2018 - 18:21 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).