Guatemala SMS - Degradation towards Comcel (Tigo Guatemala)
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 03:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 02:27 UTC
Investigating
We are currently observing SMS delivery degradation towards Guatemala and the Comcel (Tigo Guatemala) network. We are working with our carrier partners to resolve the issue, which seems to be with the Comcel network directly, and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Feb 16, 2021 - 22:20 UTC
This incident affected: SMS API (South & Central America traffic).