Emergency maintenance - Voice API - 15th June 2017 - 10:00 UTC
Incident Report for Nexmo
Resolved
This maintenance has been completed successfully.
Posted 6 months ago. Jun 15, 2017 - 10:59 UTC
Investigating
We will be performing emergency maintenance on the Voice API infrastructure which may result in a brief time-out when issuing `GET` method on `/v1/calls`. There will be no impact on current and new calls during the maintenance. The maintenance is expected to last up to two hours.
We will provide further updates here.
Posted 6 months ago. Jun 15, 2017 - 09:53 UTC