USA T-Mobile - SMS degradation towards t-mobile on verify api and 2fa shortcode API
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 04:44 UTC
Investigating
We have been alerted SMS degradation towards T-Mobile on verify api and 2fa shortcode API.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Apr 21, 2021 - 23:19 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).