USA - SMS Degradation affecting T-Mobile Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 14:57 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, T-Mobile USA. You might experience temporary delays in inbound SMS, outbound SMS and delivery receipts to T-Mobile USA.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 18, 2020 - 08:55 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).