Vietnam SMS- Delivery delays towards Viettel for registered brand name traffic
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 10:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 09:53 UTC
Investigating
We are currently observing SMS delivery delays towards Vietnam Viettel for registered brand name traffic. Our partners are working to resolve the issue. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Apr 27, 2021 - 09:25 UTC
This incident affected: SMS API (Asia & Oceania traffic).