SMS delivery to South Africa via Nexmo virtual numbers
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 23, 2018 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Nov 23, 2018 - 10:04 UTC
Investigating
Please be informed that one of our SMS virtual number providers in South Africa is currently facing connectivity problems. While this is not impacting inbound messages, customers can expect delivery problems on outbound messages when using our Land Line virtual numbers as sender ID.

We will share further updates as soon as more information is available.
Posted 19 days ago. Nov 23, 2018 - 08:11 UTC
This incident affected: SMS API (Africa traffic).