USA SMS - Short Code Potential delays to AT&T and Verizon
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 19, 2019 - 22:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 19, 2019 - 21:26 UTC
Investigating
We are investigating reports of outbound SMS delays to AT&T and Verizon affecting Short Code concatenated messages. There are no delays with normal length, and MMS messages.

We will post an update as soon as we know more. Please contact support@nexmo.com if you have any questions.
Posted 4 months ago. Apr 19, 2019 - 17:18 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).