Service Issue - Messages API
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 12:52 UTC
Identified
Our monitoring has alerted us to a potential service issue with our Messages API. We could see delays in inbound messages but outbound is not affected due to this service impact. we are alerting customers immediately while our engineering teams investigate.

You may see delays in callbacks using Messages API.

The following services have been impacted from [2021-07-12 09:06:00] UTC:
Messages API

We will update this status as soon as we have more information on this issue.
Posted Jul 12, 2021 - 10:41 UTC
This incident affected: [Beta] Messages API.