US SMS - Service degradation affecting Small Regional Carriers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 20:48 UTC
Investigating
Please be advised that we are experiencing SMS Inbound and SMS Outbound degradation towards multiple carriers in US. During this time you may encounter delays in inbound/outbound messages to/from subscribers. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

The impacted carriers are:
ACS/Alaska
ASTAC
Bluegrass Cellular
Carolina West
Cellone Nation
Cellcom
Chat Mobility (Hawkeye)
Copper Valley
Cordova
Cross Wireless
Duet/NewCore Wireless
GCI
Illinois Valley Cellular
Inland Cellular
IT&E
James Valley
Nex-Tech Wireless
Northwest Missouri Cellular
Panhandle Telecommunications
Pine Belt Cellular
RINA (includes STRATA Networks)
Silver Star PCS
CTC (Cambridge Telephone Company)
Snake River PCS
NNTC Wireless
Breakaway Wireless
Cluster Telephone
SouthernLINC
Standing Rock
Thumb Cellular
Union Wireless
Viaero Wireless
West Central Wireless (WCC)

Please contact support@nexmo.com if you have any questions.
Posted Feb 15, 2021 - 19:42 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).