SMS and Voice Statistics on the Dashboard are not up-to-date
Incident Report for Nexmo
Resolved
We regret that this longstanding issue has still not been resolved. Unfortunately the rebuilding of aggregate data from a range of sources is a delicate operation and we are committed to ensuring that the result is absolutely accurate. In consideration of the scale of the impact and the delay in resolution, we have made the decision to track further progress at https://help.nexmo.com/hc/en-us/articles/360001020387 in the Current Known Issues section of our Knowledgebase rather than as an incident. You can follow updates by subscribing to that article.
Posted 8 months ago. Apr 13, 2018 - 14:34 UTC
Update
Unfortunately, Dashboard statistics are not up-to-date yet.

We are close to completing the entire re-processing of data, and will update this announcement with the final confirmation.
Posted 8 months ago. Apr 06, 2018 - 06:15 UTC
Update
We apologize for the time it is taking to get this issue fully resolved. Due to the volume of data involved re-processing is taking a considerable amount of time. The current ETA for final resolution is March 29th.
Posted 9 months ago. Mar 27, 2018 - 09:41 UTC
Update
We are re-processing our transactional logs in order to accurately re-build all aggregate statistics for March 7th 2018. This is estimated to be finished by the end of this week. We will update this incident posting once work is complete.

Aggregate statistics prior to and following March 7th are *not* impacted.
Posted 9 months ago. Mar 14, 2018 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Mar 08, 2018 - 12:06 UTC
Update
Aggregate traffic data for March 7th 2017 is still inaccurate, but data from today (March 8th) is complete. We are working on reprocessing the raw transactional data for March 7th to ensure all dashboard statistics are complete and accurate.
Posted 9 months ago. Mar 08, 2018 - 12:06 UTC
Investigating
"Analytics" (i.e. aggregate data) shown in the dashboard are incomplete. A substantial portion of traffic data from today (March 7th UTC) is not included in these statistics.

Searching for individual transactions is not impacted.

No product services - such as sending/receiving SMS or making voice calls - are impacted.

We will post updates here as we have more information
Posted 9 months ago. Mar 07, 2018 - 17:40 UTC
This incident affected: Nexmo Dashboard.