Accounts and numbers changes delay
Incident Report for Nexmo
Resolved
No further impacts to account activity have been observed since October 7th 11:00 AM UTC, so we will be marking this incident as resolved.

We will follow up with a full post-mortem once our internal investigation is completed.
Posted 2 months ago. Oct 08, 2018 - 07:57 UTC
Monitoring
As of 7 Oct 12:00 PM UTC all delayed changes have been propagated and we are now monitoring transactions to ensure the problem is not happening anymore.
Posted 2 months ago. Oct 07, 2018 - 12:10 UTC
Update
A fix was applied at 19:00 UTC and data propagation is in progress and being monitored. We are expecting it to take a few more hours and we will update accordingly. No new accounts are impacted since 19:00 UTC.
Posted 2 months ago. Oct 06, 2018 - 23:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 06, 2018 - 22:28 UTC
Investigating
An internal propagation issue across our datacenters on 6th-Oct-2018, starting at 17:00 UTC, is impacting the following services:

- Account changes (account details, numbers, applications)
- New accounts creation was delayed (solved already at 19:00 UTC)
Posted 2 months ago. Oct 06, 2018 - 20:14 UTC
This incident affected: Developer API and Nexmo Dashboard.