USA SMS - Toll Free Numbers
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 06, 2018 - 09:23 UTC
Investigating
One of Nexmo’s Toll Free numbers routes is experiencing latency affecting outbound and inbound SMS. This is being investigated as a matter of urgency.

We will update this status as soon as this is resolved.
Posted 12 days ago. Nov 06, 2018 - 01:42 UTC
This incident affected: SMS API (Outbound SMS, Inbound SMS, North America (US, Canada & Caribbean) traffic).